Vulnerabilità WordPressTutti i blog basati su WordPress – il più noto CMS per la gestione di blog – sono da ieri a rischio, a causa di una nuova falla che affligge questa piattaforma fino alla versione 2.8.3. Il bug permette di “iniettare” un nuovo utente amministratore del blog, dal cui account diventa possibile fare praticamente qualsiasi cosa. Il consiglio per i blogger è ovviamente di aggiornare la propria installazione di WordPress all’ultima release disponibile (in questo momento la 2.8.4, immune da questa vulnerabilità). Gli utenti in possesso di un blog ospitato direttamente su WordPress.com non hanno invece motivo di preoccupazione, dal momento che il servizio di aggiornamento automatico della piattaforma, offerto dal network, è già entrato in azione, proteggendo tutti i blog in hosting.

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *